Cara mengurangi fup dengan mensetting GGC telkom pada mikrotik

Cara mengurangi fup dengan mensetting GGC telkom pada mikrotik

Banyak orang yang mengeluh adanya fup yang diterapkan pada isp indihome yaitu anak perusahaan telkom.
Apa itu FUP ? fup adalah pemakaian tidak wajar pada pelanggan rumahan yang sudah mencapai penggunaan batas kuota yang telah ditentukan kecepatan akan menurun dan terus menurun dan tidak akan nyaman digunakan untuk mengakses ke internet

macam – macam cara untuk mengurangi fup yang diterapkan pada isp indihome.

kenapa fup banyak yang tidak suka? karena fup sangat memberatkan pengguna internet wifi terutama yang tiap hari selalu menggunakan akses internet baik untuk bekerja atau yang lainnya . yang kita bahas di artikel ini yaitu mengurangi fup dengan mensetting GGC Telkom, merupakan singkatan dari google global cache, yang berfungsi membuat akses internet kita memaksa agar untuk melewati google global cache sehingga kecepatan internet kita menjadi lebih kencang. Internet kencang ini dikarenakan akses dari provider kita menjadi lebih dekat dengan gcc, yang mana sudah jelas bahwa ggc merupakan cache secara global yang ada di indonesia.

Langkah-langkah yang harus di lakukan mensetting GGC pada mikrotik adalah :

  • Buka router mikrotik anda, lalu masukan kedalam address list  kode GGC Telkom berikut ini dari berbagai jenis provider :
  • Pilih sesuai isp yang anda gunakan.
  • /ip firewall address-list
  • add list=”private-lokal” address=0.0.0.0/8
  • add list=”private-lokal” address=10.0.0.0/8
  • add list=”private-lokal” address=100.64.0.0/10
  • add list=”private-lokal” address=127.0.0.0/8
  • add list=”private-lokal” address=169.254.0.0/16
  • add list=”private-lokal” address=172.16.0.0/12
  • add list=”private-lokal” address=192.0.0.0/24
  • add list=”private-lokal” address=192.0.2.0/24
  • add list=”private-lokal” address=192.168.0.0/16
  • add list=”private-lokal” address=198.18.0.0/15
  • add list=”private-lokal” address=198.51.100.0/24
  • add list=”private-lokal” address=203.0.113.0/24
  • add list=”private-lokal” address=224.0.0.0/3
  • #ip ggc telkom dan ip google
  • /ip firewall address-list
  • add address=118.98.0.0/17 list=ggc-telkom
  • add address=118.97.0.0/16 list=ggc-telkom
  • add address=216.239.32.0/19 list=ggc-telkom
  • add address=216.58.192.0/19 list=ggc-telkom
  • add address=172.217.0.0/16 list=ggc-telkom
  • add address=74.125.0.0/16 list=ggc-telkom

    Langkah selanjutnya membuat mangle agar akses client melewati GGC Telkom dan berikut ini script manual pada manglenya.

    1. General: chain= prerouting — conection mart= no-mark
    Advanced: Src address list= IP LOKAL — Dst address list= ggc-telkom
    Action: Action= mark connection — New connection= ggc telkom — passthrough= yes
    2. General: chain= forward — connection-mark= ggc telkom — new-packet-mark= ggc telkom passthrough=no
  • Langkah selanjutnya membuat limitasi untuk konten GGC Telkom

Settingan melalui Simple queue:
Name: streming — Target : sesuai interfac — Max limit: diisi sesui keinginan — Packet marks: ggc telkom

Settingan melalui Queue tree:
1. Name: Global download —- Parent: ggc telkom —Max limit: sesuai bandwhite yang dimiliki
2. Name: striming —Parent: Global download — Packet marks: ggc telkom — Max limit : diisi sesuai keinginan.

Jika menggunakan ISP TELKOM maka kurang lebih akan muncul seperti gambar dibawah ini pertanda sudah terhubung di ggc telkom. Untuk mengetahuinya buka di browser link dibawah ini coba satu persatu :

redirector.googlevideo.com/report_mapping
redirector.gvt1.com/report_mapping
redirector.c.youtube.com/report_mapping

Mengurangi fup dengan mensetting GGC telkom

Tanya jawab:

  • Apakah ggc telkom sama dengan ggc indihome ? ya ggc indihome adalah anak dari perusahaan dari telkom bisa di lakukan untuk settingan pada mikrotik, dengan settingan ggc telkom seperti cara di atas.
  • singkatan dari ggc adalah : google global chace karena untuk mengatasi fup indihome yang berlokasi di indonesia bisa juga di sebut google global chace indonesia
  • Apakah mensetting ggc telkom / ggc indihome bisa mengatasi fup indihome : ya ini akan sedikit mengurangi penggunaan fup. 

BACA JUGA :

Jika artikel ini bermanfaat buat kamu. Berikan support ke web ini agar selalu ada tiap tahunnya dan penulis bisa berkarya terus.

.

Belum menemukan jawaban yang kamu inginkan. Ketikkan dalam pencarian dibawah ini