cara mengamankan akses wifi dari serangan netcut

Sebagai penyedia jaringan baik sebagai Rt/Rw net maupun sebagai penyedia jaringan yang berskala besar  kita harus bisa mengamankan dari serangan tangan usil yang yang ingin mengganggu kelancaran jaringan kita. yang sering di hadapi oleh penyedia jaringan terutamanya sebagai Rt/Rw net yang berskala kecil kebanyakan serangan netcut yang mudah untuk digunakan untuk mengganggu kelancaran jaringan kita yang mengakibatkan jaringan kita di cap lambat oleh pengguna sebagai penyedia jaringan pasti tidak ingin seperti itu kan.

Netcut sendiri yang berarti : Tool untuk memutuskan koneksi internet user dalam sebuah area LAN/Hotspot. jadi lebih tepatnya mengalihkan/memutuskan aliran paket data antara user dengan gateway. tool ini menggunakan teknik ARP spoofing.

Sekilas cara kerja netcut:

  1. NetCut bekerja menjadikan laptop / Hp sebagai gateway. jadi dia bisa mengatur mana yang di perbolehkan untuk masuk maupun yang tidak.
  2. Bekerja berdasarkan ARP (Address Resolution Protocol) Spoofing. Jadi dia mengelabuhi mac adress user satu Dengan IP adress user lainnya. Misalkan Hp A mau komunikasi ke Hp B. Tapi, tiba – tiba  si C menganggu komunikasi jaringan. Karena sebelumnya si C sudah sukses melakukan penyusupan di bagian ARP. Jadi si C bisa dengan sesukanya data yang sudah didapatkan. Mau di putus, di sambung semua terserah padanya.
  3. Software netcut ini paling popular di kalangan pengguna internet wifi gratisan tidak dipungkiri bisa terjadi yang berbayar juga.

cara mengamankan akses wifi dari serangan netcut

Solusi terbaik untuk mengamankan akses wifi dari serangan netcut  terutama sebagai penyedia jaringan Rt/ Rw net yang masih menggunakan mikrotik sebagai alat untuk mengontrol jaringan  yaitu copy kan  script dibawah ini pada new terminal:

/ip firewall address-list add list=netcut address=www.arcai.com;
/ip firewall mangle add action=add-src-to-address-list address-list=NetcutUser address-list-timeout=1h5m chain=prerouting comment=”Deteksi Netcut” dst-address-list=netcut;
/ip firewall filter add action=drop chain=forward comment=NetCut src-address-list=NetcutUser;
/system scheduler add interval=10m name=”–AutoBlockNetcut–“;

Setelah selesai copy paste script di atas ke New Terminal, buka System Scheduler dan masukan script ini ke dalam –AutoBlockNetcut :

:foreach i in=[/ip firewall address-list find list=”NetcutUser”] do={
local a ([/ip firewall address-list get $i address])
local b ([/ip hotspot host get [find address=$a] mac-address])
if ([len [/ip hotspot ip-binding find mac-address=$b]] = 0) do={[/ip hotspot ip-binding add mac-address=”$b” comment=m$a” type=blocked]};
}
:foreach j in=[/ip hotspot ip-binding find type=blocked] do={
local c ([/ip hotspot ip-binding get $j comment])
if ([len [/ip firewall address-list find address=$c list=”NetcutUser”]] = 0) do={[/ip hotspot ip-binding remove [find comment=$c]]};
}

Semoga bisa membantu ya .

Belum menemukan jawaban yang kamu inginkan. Ketikkan dalam pencarian dibawah ini